<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kswo"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kswo/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "NICHOLAS K. GERANIOS",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/27/no-gonzaga-thumps-north-dakota-state-/",
    "contentId": "JEURASXJ6FADPAZSZLHUM4H2AI",
    "contentName": "No. 1 Gonzaga thumps North Dakota State 102-60",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-27T05:43:28.892Z",
    "description": "North Dakota State didn't figure to pose too much trouble for Gonzaga on the day the Bulldogs rose to No. 1 in The Associated Press Top 25",
    "hasVideo": "false",
    "metaDescription": "North Dakota State didn't figure to pose too much trouble for Gonzaga on the day the Bulldogs rose to No. 1 in The Associated Press Top 25",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "kswo",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="yb0MUE_6EpgPEs26hJqC5cJ5ah3WUaAscEyzw3EDq3U"/> <title>No. 1 Gonzaga thumps North Dakota State 102-60</title> <meta name="keywords" content="BKC,, T25, North Dakota St, Gonzaga"> <meta name="news_keywords" content="BKC,, T25, North Dakota St, Gonzaga"/> <meta name="date" content="2018-11-27T05:43:28.892Z"/> <meta itemprop="description" name="description" content="North Dakota State didn't figure to pose too much trouble for Gonzaga on the day the Bulldogs rose to No. 1 in The Associated Press Top 25"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/27/no-gonzaga-thumps-north-dakota-state-/"> <meta name="twitter:title" content="No. 1 Gonzaga thumps North Dakota State 102-60"/> <meta name="twitter:image" content="http://www.kswo.com/resizer/bp4yttEJ9iMDXfjHHu-fmZ-rwiM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IPSFJW5BLVFRFHVV3Q7J6WP3NE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="North Dakota State didn't figure to pose too much trouble for Gonzaga on the day the Bulldogs rose to No. 1 in The Associated Press Top 25"/> <meta name="twitter:site" content="@KSWO_7NEWS"/> <meta name="twitter:creator" content="@KSWO_7NEWS"> <meta property="og:url" content="/2018/11/27/no-gonzaga-thumps-north-dakota-state-/"/> <meta property="og:title" content="No. 1 Gonzaga thumps North Dakota State 102-60"/> <meta itemprop="image" property="og:image" content="http://www.kswo.com/resizer/bp4yttEJ9iMDXfjHHu-fmZ-rwiM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IPSFJW5BLVFRFHVV3Q7J6WP3NE.jpg"/> <meta property="og:description" content="North Dakota State didn't figure to pose too much trouble for Gonzaga on the day the Bulldogs rose to No. 1 in The Associated Press Top 25"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kswo.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="119588288052850"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KSWO7News"> <link rel="amphtml" href="/2018/11/27/no-gonzaga-thumps-north-dakota-state-/?outputType=amp"> <meta name="author" content="NICHOLAS K. GERANIOS"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.kswo.com",
        "logo": "http://www.kswo.com/pb/resources/images/rm_icons/kswo-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KSWO7News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kswo-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kswo.com/expert-connections" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kswo.com/health-connections" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://kswo-tourtexoma.pgtb.me/zlgD39" class="color-grey-dark">Tour Texoma</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kswo.com/pet-of-the-week/" class="color-grey-dark">Pet of the Week</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kswo.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kswo.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Medwatch</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="https://www.kswo.com/live/" class="color-white">Watch Live</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/meteorology-with-mandy" class="color-white">Meteorology With Mandy</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/tornado" class="color-white">2018 Fifth Season</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Gridiron 7 HS Football</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Medwatch</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/child-who-hopes" class="color-white">A Child Who Hopes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12820-Lawton" class="color-white">Start your career with us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kswo.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.kswo.com/expert-connections" class="color-white">Expert Connections</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.kswo.com/health-connections" class="color-white">Health Connections</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://kswo-tourtexoma.pgtb.me/zlgD39" class="color-white">Tour Texoma</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.kswo.com/pet-of-the-week/" class="color-white">Pet of the Week</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kswo-breaking/" data-url="/pb/api/v2/render/feature" data-website="kswo" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kswo-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kswo"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad93-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad93" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad93",slotName:"kswo/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JEURASXJ6FADPAZSZLHUM4H2AI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">No. 1 Gonzaga thumps North Dakota State 102-60</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="No. 1 Gonzaga thumps North Dakota State 102-60" src="http://www.kswo.com/resizer/1VdmGl4Q8-HhfOYtejyBRvm5O6w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IPSFJW5BLVFRFHVV3Q7J6WP3NE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> North Dakota State guard Tyson Ward, center, shots between Gonzaga forward Corey Kispert, left, and forward Jeremy Jones during the second half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. Gonzaga won 102-60. (AP Photo/Young Kwak) (Young Kwak) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=No.+1+Gonzaga+thumps+North+Dakota+State+102-60&amp;url=http%3A%2F%2Fwww.kswo.com%2F2018%2F11%2F27%2Fno-gonzaga-thumps-north-dakota-state-%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kswo.com%2F2018%2F11%2F27%2Fno-gonzaga-thumps-north-dakota-state-%2F&amp;title=No.+1+Gonzaga+thumps+North+Dakota+State+102-60', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=No.%201%20Gonzaga%20thumps%20North%20Dakota%20State%20102-60&amp;body=Read%20more%20on%20No.%201%20Gonzaga%20thumps%20North%20Dakota%20State%20102-60%20at%20http%3A%2F%2Fwww.kswo.com%2F2018%2F11%2F27%2Fno-gonzaga-thumps-north-dakota-state-%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">NICHOLAS K. GERANIOS</span> <span class="font-bold">|</span> <span class="timestamp"> November 26, 2018 at 11:43 PM CST - Updated November 26 at 11:43 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SPOKANE, Wash. (AP) — North Dakota State didn't figure to pose too much trouble for Gonzaga on the day the Bulldogs rose to No. 1 in The Associated Press Top 25. The Bison didn't.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brandon Clarke and Rui Hachimura each scored 18 points as top-ranked Gonzaga beat North Dakota State 102-60 on Monday night to remain undefeated.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Mission accomplished," Gonzaga coach Mark Few said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Few had worried about his team having a letdown after beating former No. 1 Duke at the Maui Invitational, in part because of the long trip home. But that didn't happen.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad297-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad297" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad297",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They were mature in their approach," Few said. "Josh Perkins did a great job of settling us down, especially on the offensive end. "</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="North Dakota State guard Cameron Hunter, left, shoots while defended by Gonzaga guard Greg Foster Jr. (4) during the second half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. Gonzaga won 102-60. (AP Photo/Young Kwak)" data-src="http://www.kswo.com/resizer/BGjoGWVrS6dm6svepEfwukt39_8=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M54YHWME7VBYHMRAGE2J2DRRWQ.jpg" src="http://www.kswo.com/resizer/D-Ok4dSarAI2QRMk7e5gnsC4Ung=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M54YHWME7VBYHMRAGE2J2DRRWQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> North Dakota State guard Cameron Hunter, left, shoots while defended by Gonzaga guard Greg Foster Jr. (4) during the second half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. Gonzaga won 102-60. (AP Photo/Young Kwak) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga also did a good job on defense, holding North Dakota State to 4-of-27 shooting from behind the arc. Corey Kispert added 17 points and Zach Norvell Jr. 15 for Gonzaga (7-0), which shot 63.8 percent in the game, including 15-of-28 from 3-point range.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Vinnie Shahid scored 16 points for North Dakota State (2-5), which shot just 36 percent in the game. Cameron Hunter and Deng Geu each added 12.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad846-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad846" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad846",slotName:"kswo/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Some games you just have to throw away and move on," Bison coach David Richman said. "That's what we have to do with this one."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1755-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1755" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1755",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Clarke made all nine of his field goal attempts and added eight rebounds and five blocks for Gonzaga. Six Zags scored in double figures.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He's playing with great energy," Few said. "He's protecting the rim and really being active on the offensive end."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Clarke said the Zags need to keep perspective.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Gonzaga forward Corey Kispert (24) shoots while defended by North Dakota State guard Jordan Horn (33) during the second half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. Gonzaga won 102-60. (AP Photo/Young Kwak)" data-src="http://www.kswo.com/resizer/V1f1ipT8_PgXbgYHZKjYUxJsNos=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AKVOCYQMLZG2PIO2SKV3JUY2FU.jpg" src="http://www.kswo.com/resizer/TUr9c4JGLinuk2xn6zED7_qUM4k=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AKVOCYQMLZG2PIO2SKV3JUY2FU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Gonzaga forward Corey Kispert (24) shoots while defended by North Dakota State guard Jordan Horn (33) during the second half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. Gonzaga won 102-60. (AP Photo/Young Kwak) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We have to keep on playing tough," Clarke said. "Don't let that ranking get to us."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1147-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1147" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1147",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I felt I was taking shots that I can make pretty easily," he said. "I wasn't forcing shots."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga has beaten four teams from Power Five conferences already this season, and came in averaging 97 points per game to 71 for the Bison. North Dakota State stayed close early, and led 19-18 with just over 10 minutes left in the first.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1761-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1761" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1761",slotName:"kswo/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga replied with a 19-0 run, making seven consecutive field goals, for a 37-19 lead. Clarke had 10 points and Josh Perkins had a pair of 3-pointers in the run. The Bison were scoreless for more than 6 minutes before Cameron Hunter's 3-pointer ended the Gonzaga run.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But Gonzaga then embarked on a 16-3 run to take a 53-25 lead at halftime. The Zags shot 72.5 percent (21 of 29) in the first half, while North Dakota State shot just 37 percent and committed eight turnovers.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad643-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad643" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad643",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kispert sank three consecutive 3-pointers as a 22-2 run put Gonzaga up 85-38 midway through the second.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="North Dakota State head coach David Richman, right, speaks with guard Cameron Hunter (22) during the first half of an NCAA college basketball game against Gonzaga in Spokane, Wash., Monday, Nov. 26, 2018. (AP Photo/Young Kwak)" data-src="http://www.kswo.com/resizer/3xCDmX76t37t1Lhv6g62OGaigGs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P6CQHEKMDFEFDMYJU7LBFBMRAQ.jpg" src="http://www.kswo.com/resizer/Z0KUEQWo1X8af1RMiKhuvGZy6Js=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P6CQHEKMDFEFDMYJU7LBFBMRAQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> North Dakota State head coach David Richman, right, speaks with guard Cameron Hunter (22) during the first half of an NCAA college basketball game against Gonzaga in Spokane, Wash., Monday, Nov. 26, 2018. (AP Photo/Young Kwak) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga students chanted "we want Cleveland" in the final minutes.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>FLIPPING FEW</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A popular video on social media among Gonzaga fans shows Few swinging out on a rope and doing a back flip into a Maui pond after the Duke win.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad690-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad690" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad690",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>STATS</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad77-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad77" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad77",slotName:"kswo/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga handed out 25 assists and won the rebound battle 38-30. Norvell had eight assists and Josh Perkins six.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BISON WOES</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Gonzaga guard Zach Norvell Jr. (23) shoots during the first half of an NCAA college basketball game against North Dakota State in Spokane, Wash., Monday, Nov. 26, 2018. (AP Photo/Young Kwak)" data-src="http://www.kswo.com/resizer/tjjN-Ql_7_hfCWOLq3CbEG1XUF0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFQIHSJWPJFCDJHBDNDRJTJJNM.jpg" src="http://www.kswo.com/resizer/dy1CpjRX0yiN45KhREqn-NMgRRA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFQIHSJWPJFCDJHBDNDRJTJJNM.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Gonzaga guard Zach Norvell Jr. (23) shoots during the first half of an NCAA college basketball game against North Dakota State in Spokane, Wash., Monday, Nov. 26, 2018. (AP Photo/Young Kwak) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>North Dakota State managed to make just 23 of 65 shots and suffered 12 turnovers that led to 21 Gonzaga points. The Zags also got 28 points on fast breaks.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad70-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad70" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad70",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BIG PICTURE</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>North Dakota State: The Bison of the Summit League have only beaten UC Santa Barbara and Towson this season. In their game notes they noted: "The Zags are really good. They almost never lose." The Bison lost to Gonzaga in the second round of the 2015 NCAA Tournament.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga: The Zags played without guard Geno Crandall, who is out several weeks with a fractured hand, and forward Killian Tillie, out for another month with an ankle injury. Gonzaga now enters the toughest portion of its remaining nonconference schedule, with games in the next two weeks against Creighton, Washington, No. 6 Tennessee and No. 11 North Carolina. Only the Washington game is home.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UP NEXT</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1693-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1693" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1693",slotName:"kswo/web/sports/national/JEURASXJ6FADPAZSZLHUM4H2AI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad99-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad99" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad99",slotName:"kswo/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>North Dakota State plays at Drake on Saturday.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Gonzaga forward Brandon Clarke, left, shoots over North Dakota State forward Rocky Kreuser during the first half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. (AP Photo/Young Kwak)" data-src="http://www.kswo.com/resizer/mIMFsBMwltu4X-kf8E5G2ss8vCw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H55R762ZBRGDLMSTV2WQ4T3WC4.jpg" src="http://www.kswo.com/resizer/P4QcxL4eRLQ9_TTWCO4uc_FqGxo=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H55R762ZBRGDLMSTV2WQ4T3WC4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Gonzaga forward Brandon Clarke, left, shoots over North Dakota State forward Rocky Kreuser during the first half of an NCAA college basketball game in Spokane, Wash., Monday, Nov. 26, 2018. (AP Photo/Young Kwak) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gonzaga plays at Creighton, which is receiving votes in the AP poll, on Saturday. "They are very gifted offensively," Few said of Creighton. "They have a big huge arena with a loyal fan base."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>More AP college basketball: https://apnews.com/Collegebasketball and https://twitter.com/AP_Top25</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kswo.com/2018/11/27/no-gonzaga-thumps-north-dakota-state-/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kswo.com/2018/11/27/no-gonzaga-thumps-north-dakota-state-/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1244-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1244" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1244",slotName:"kswo/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JEURASXJ6FADPAZSZLHUM4H2AI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USOK0307" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kswo" data-location-code="USOK0307" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOK0307,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kswo.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kswo/staticMaps/612.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="30" data-temp-c="-1"> 30</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lawton, OK</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kswo.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad156-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad156" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad156",slotName:"kswo/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-120159" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/27/shanahan-defends-ers-handling-troubled-lb-foster/"> <img class="width-full " alt="Shanahan defends 49ers' handling of troubled LB Foster" src="http://www.kswo.com/resizer/oSmih5sT9F4YxC5ks11BOb3byjY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4WJWL6BXLFAVBBCMH5QIZVRA74.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/shanahan-defends-ers-handling-troubled-lb-foster/"> Shanahan defends 49ers' handling of troubled LB Foster</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">San Francisco 49ers coach Kyle Shanahan says the team was unaware that police were called for another possible incident of domestic violence involving linebacker Reuben Foster</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOE STIGLICH</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/27/watson-leads-texans-franchise-record-th-straight-win/"> <img class="width-full " alt="Watson leads Texans to franchise-record 8th straight win" src="http://www.kswo.com/resizer/ZIfrlvrGqkUQY-fsDsgByQGhBr8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5QDUJPPCBVBLTNRHED77ITDEZA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/watson-leads-texans-franchise-record-th-straight-win/"> Watson leads Texans to franchise-record 8th straight win</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Deshaun Watson threw for 210 yards and two touchdowns and ran for a third as the Houston Texans set a franchise record with their eighth straight win, 34-17 over the Tennessee Titans</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KRISTIE RIEKEN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1193-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1193" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1193",slotName:"kswo/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JEURASXJ6FADPAZSZLHUM4H2AI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-147021" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/wizards-overcome-harden-beat-rockets-ot/"> <img class="width-full " alt="Wizards overcome Harden's 54, beat Rockets 135-131 in OT" src="http://www.kswo.com/resizer/saDDf85rfOQUPz7rxk9y-G97BqY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SE4ZAMIJJRGVHLF3MPMFFQSD6M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/wizards-overcome-harden-beat-rockets-ot/"> Wizards overcome Harden's 54, beat Rockets 135-131 in OT</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>RICH DUBROFF</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 9:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/aqib-talib-off-rams-injured-reserve-eyeing-detroit-return/"> <img class="width-full " alt="Aqib Talib off Rams' injured reserve, eyeing Detroit return" src="http://www.kswo.com/resizer/Imqk9e4zM2yG_ba6HKRpq8eY70U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OR2ERHGD3FFYBACOEEZPKEMI7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/aqib-talib-off-rams-injured-reserve-eyeing-detroit-return/"> Aqib Talib off Rams' injured reserve, eyeing Detroit return</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>GREG BEACHAM</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/worst-nhl-last-season-sabres-are-surging-after-run/"> <img class="width-full " alt="Worst in NHL last season, Sabres are surging after 9-0 run" src="http://www.kswo.com/resizer/p_GPv4VFTcWQv-S5bATX1rce17A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DKUWYQL2TFC4VGFUDCGDCNCZWI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/worst-nhl-last-season-sabres-are-surging-after-run/"> Worst in NHL last season, Sabres are surging after 9-0 run</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOHN WAWROW</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:58 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/nfl-suspends-jags-running-back-fournette-game-fight/"> <img class="width-full " alt="NFL suspends Jags running back Fournette 1 game for fight" src="http://www.kswo.com/resizer/ZTpXy3Pe02Wh7Ho-TZC--F8mTrg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2JXLC7S5TRGAVCNZGHGHHB3TOE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/nfl-suspends-jags-running-back-fournette-game-fight/"> NFL suspends Jags running back Fournette 1 game for fight</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 6:34 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad575-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad575" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad575",slotName:"kswo/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JEURASXJ6FADPAZSZLHUM4H2AI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kswo.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1401 SE 60th Street<br/>Lawton, OK 73501<br/>(580) 355-7000 </p> <a class="call-to-action uppercase color-white" href="http://www.kswo.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kswo-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:nbowers@kswo.com" class="color-white">nbowers@kswo.com<br/>(580) 355-7000</a></li> <li><a href="http://webpubcontent.raycommedia.com/kswo/pdf/kswo-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kswo.com/2018/09/13/closed-captioning-news/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12820-Lawton" class="color-white">KSWO Careers</a></li> <li><a href="http://www.kswo.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kswo.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSWO_7NEWS" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSWO7News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kswo-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:nbowers@kswo.com" class="color-white">nbowers@kswo.com<br/>(580) 355-7000</a></li> <li><a href="http://webpubcontent.raycommedia.com/kswo/pdf/kswo-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kswo.com/2018/09/13/closed-captioning-news/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12820-Lawton" class="color-white">KSWO Careers</a></li> <li><a href="http://www.kswo.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kswo.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSWO_7NEWS" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSWO7News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>