<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l38jtw" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l38jtw";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>PART ONE: Ward 8 City Council preview - KSWO, Lawton, OK- Wichita Falls, TX: News, Weather, Sports. ABC, 24/7, Telemundo - </title>
<meta name="Description" content="KSWO-TV 7 News is your source for news, weather and sports in Oklahoma and Texas, delivering breaking news, tracking storms and giving you the 7 day forecast."><meta name="KEYWORDS" content="KSWO, TV, Television, Video, News, Weather, Sports, Oklahoma, Texas, Severe Weather, Doppler, Radar, Storms, Entertainment, Forecast, Business, Technology, Lawton, Wichita Falls"><meta name="news_keywords" content="KSWO, TV, Television, Video, News, Weather, Sports, Oklahoma, Texas, Severe Weather, Doppler, Radar, Storms, Entertainment, Forecast, Business, Technology, Lawton, Wichita Falls"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/6"><meta name="owner" content="KSWO"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="release-7.3.9-Patch7.1"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="part-one-ward-8-city-council-preview"><meta property="og:title" content="PART ONE: Ward 8 City Council preview"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kswo.com/clip/13682654/part-one-ward-8-city-council-preview"><meta property="og:image" content="http://kswo.images.worldnow.com/images/14850381_G.jpg"><meta property="og:description" content="KSWO-TV 7 News is your source for news, weather and sports in Oklahoma and Texas, delivering breaking news, tracking storms and giving you the 7 day forecast."><link rel="canonical" href="http://www.kswo.com/clip/13682654/part-one-ward-8-city-council-preview"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="PART ONE: Ward 8 City Council preview"><meta name="twitter:description" content="KSWO-TV 7 News is your source for news, weather and sports in Oklahoma and Texas, delivering breaking news, tracking storms and giving you the 7 day forecast."><meta name="twitter:image" content="http://kswo.images.worldnow.com/images/14850381_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119588288052850">
<!--
                Page Include: META--><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Patch7.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KSWO.images.worldnow.com/interface/css/container-e.css?ver=2017-08-29%2013%3A25%3A10_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu495 UL
                    , #menu495 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu495 A,
                    #menu495 LI.wnOn .wnSublevel A,
                    #menu495 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu495 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu495
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu495
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu495 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu495 LI.wnOn A,
                        #menu495 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu495 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu495 .wnSublevel { background-color: #eaeaea;  }
                #menu495 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu495 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu495 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu495 .wnSublevel LI.wnHasSublevel A { background: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu495 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu495 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu495 .wnRight .wnMiddle { background: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu495 LI.wnOn .wnMiddle { background-image: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KSWO',
            affiliateId : '518',
            baseUrl : 'www.kswo.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '62',mdPartnerDomain : 'http://dub.kswo.com'},
            registrationId : '556963',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KSWO.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Patch7.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KSWO';
wng_pageInfo.ownerAffiliateId=parseInt('518',10);
wng_pageInfo.containerId=parseInt('13682654',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13682654/part-one-ward-8-city-council-preview';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='PART ONE: Ward 8 City Council preview';
wng_pageInfo.pageTitle='PART ONE: Ward 8 City Council preview - KSWO, Lawton, OK- Wichita Falls, TX: News, Weather, Sports. ABC, 24/7, Telemundo - ';
wng_pageInfo.pageTitleTag='KSWO, Lawton, OK- Wichita Falls, TX: News, Weather, Sports. ABC, 24/7, Telemundo - ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKSWO';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KSWO'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KSWO'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KSWO'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://KSWO.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-29%2013%3A25%3A10_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KSWO.config.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kswo/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kswo/custom/2015/kswo-custom.css"><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/kswo/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kswo.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kswo/custom/2015/kswo-custom.js"></script></head><body id="WNAffKSWO" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PFK6N3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PFK6N3');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-139' ,"dma":'144' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>PART ONE: Ward 8 City Council preview - KSWO, Lawton, OK- Wichita Falls, TX: News, Weather, Sports. ABC, 24/7, Telemundo - </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KSWO.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KSWO.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu495" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu495"><li class="wnFirstNode" id="menu495_1-C84961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_1-C84961"><li class="wnFirstNode" id="menu495_1_1-S36241470"><span><a href="/story/36241470/here-are-some-ways-you-can-help-victims-of-hurricane-harvey-in-sw-ok">Hurricane Harvey Relief Information</a></span></li></ul></li><li class="" id="menu495_2-C84964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/84964/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_2-C84964"><li class="wnFirstNode" id="menu495_2_1-C326835"><span><a href="/category/326835/solar-eclipse-2017">Solar Eclipse 2017</a></span></li><li class="" id="menu495_2_2-C324911"><span><a href="/category/324911/one-tank-trips-2017">One Tank Trips 2017</a></span></li><li class="" id="menu495_2_10-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu495_2_3-C209370"><span><a href="/category/209370/local-news">Local News</a></span></li><li class="" id="menu495_2_11-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu495_2_4-C292712"><span><a href="/category/292712/a-child-who-hopes">A Child Who Hopes</a></span></li><li class="" id="menu495_2_5-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu495_2_6-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li><li class="" id="menu495_2_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu495_2_8-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu495_2_9-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li></ul></li><li class="" id="menu495_3-C84962"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_3-C84962"><li class="wnFirstNode" id="menu495_3_1-C182196"><span><a href="/category/182196/my-first-alert-weather-radar-online">My First Alert Weather Radar Online</a></span></li><li class="" id="menu495_3_2-C298135"><span><a href="/category/298135/5th-season">5th Season</a></span></li><li class="" id="menu495_3_3-S5399709"><span><a href="/story/5399709/weather-faq">Weather FAQ</a></span></li></ul></li><li class="" id="menu495_4-C84965"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/84965/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_4-C84965"><li class="wnFirstNode" id="menu495_4_1-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu495_4_2-C266471"><span><a href="/category/266471/high-school-sports">High School Sports</a></span></li><li class="" id="menu495_4_3-C266472"><span><a href="/category/266472/cameron">Cameron</a></span></li><li class="" id="menu495_4_10-C53069"><span><a href="/category/53069/oklahoma-sports-headlines">Oklahoma Sports Headlines</a></span></li><li class="" id="menu495_4_9-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu495_4_4-C266474"><span><a href="/category/266474/ou">OU</a></span></li><li class="" id="menu495_4_5-C266475"><span><a href="/category/266475/osu">OSU</a></span></li><li class="" id="menu495_4_6-C266476"><span><a href="/category/266476/okc-thunder">OKC Thunder</a></span></li><li class="" id="menu495_4_11-C50707"><span><a href="/category/50707/texas-sports-headlines">Texas Sports Headlines</a></span></li><li class="" id="menu495_4_7-C266477"><span><a href="/category/266477/cowboys">Dallas Cowboys</a></span></li><li class="" id="menu495_4_8-C266478"><span><a href="/category/266478/rangers">Texas Rangers</a></span></li></ul></li><li class="" id="menu495_5-C168869"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/168869/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_5-C168869"><li class="wnFirstNode" id="menu495_5_1-C248152"><span><a href="/category/248152/7-news-video-on-demand">7 News Video On Demand</a></span></li></ul></li><li class="" id="menu495_6-C282293"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282293/medwatch">Medwatch</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_6-C282293"><li class="wnFirstNode" id="menu495_6_1-C308665"><span><a href="/category/308665/medwatch-articles">Medwatch Articles</a></span></li><li class="" id="menu495_6_2-L759582"><span><a href="http://www.kswo.com/category/280989/med-watch-videos">Medwatch Videos</a></span></li><li class="" id="menu495_6_3-L765262"><span><a href="javascript:OpenWin('http://www.ccmhmedwatch.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MedWatch Blog</a></span></li></ul></li><li class="" id="menu495_7-C85087"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/85087/money-and-business">Business</a></span></span></span></span></li><li class="" id="menu495_8-C84966"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/84966/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_8-C84966"><li class="wnFirstNode" id="menu495_8_1-C323802"><span><a href="/category/323802/this-week-in-texoma">This Week in Texoma</a></span></li><li class="" id="menu495_8_3-L759348"><span><a href="http://www.kswo.com/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu495_8_2-C314173"><span><a href="/category/314173/7news-editorial">7News Editorial</a></span></li></ul></li><li class="" id="menu495_9-C306674"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/306674/whats-on">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_9-C306674"><li class="wnFirstNode" id="menu495_9_1-L206250"><span><a href="http://affiliate.zap2it.com/tvlistings/ZCSGrid.do?aid=kswodt">Programming Schedule</a></span></li><li class="" id="menu495_9_2-L212905"><span><a href="http://affiliate.zap2it.com/tvlistings/ZCSGrid.do?aid=kswodt3">7-Too Programming guide</a></span></li><li class="" id="menu495_9_3-L212903"><span><a href="http://affiliate.zap2it.com/tvlistings/ZCSGrid.do?aid=kswodt2">Telemundo Program Guide</a></span></li><li class="" id="menu495_9_4-L216113"><span><a href="javascript:OpenWin('http://www.abc.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">abc.com</a></span></li></ul></li><li class="" id="menu495_10-C85089"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/85089/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_10-C85089"><li class="wnFirstNode" id="menu495_10_2-C85090"><span><a href="/category/85090/on-air-staff-bios">On-Air Staff Bios</a></span></li><li class="" id="menu495_10_1-L222056"><span><a href="/link/222056/kswo-tv-coverage-map">KSWO-TV Coverage Map</a></span></li><li class="" id="menu495_10_3-C309064"><span><a href="/category/309064/kswo-job-listings">KSWO Job Listings</a></span></li><li class="" id="menu495_10_4-L759231"><span><a href="javascript:OpenWin('http://KSWO.images.worldnow.com/library/d7d2a742-399b-4454-9c4a-a5f4489a3210.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li><li class="" id="menu495_10_5-S30715922"><span><a href="/story/30715922/closed-captions">Closed Captioning on KSWO 7 News</a></span></li><li class="" id="menu495_10_6-S31243748"><span><a href="/story/31243748/7news-app-update">Download the 7News app</a></span></li><li class="" id="menu495_10_7-S31319142"><span><a href="/story/31319142/how-to-use-the-first-alert-7-weather-app">How to use the First Alert 7 weather app</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu495"></div></div></div></div><div id="spacermenu495" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu495', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>PART ONE: Ward 8 City Council preview</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13682654");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Haley Wilson, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:hwilson@kswo.com?body=http://www.kswo.com/Clip/13682654/part-one-ward-8-city-council-preview">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:hwilson@kswo.com?body=http://www.kswo.com/Clip/13682654/part-one-ward-8-city-council-preview">hwilson@kswo.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KSWO.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/raycom/kswo/2015/images/kswo-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1401 SE 60th Street<br>Lawton, OK 73501</div>
				<div>(580) 355-7000</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kswo-tv">FCC Public File</a></div>
				<a href="mailto:nbowers@kswo.com">nbowers@kswo.com</a>
				<div>(580) 355-7000</div>
				<a href="/link/759231/eeo-report">EEO Report</a>
				<a href="/story/30715922/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>