<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l38jtw" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l38jtw";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2 Oklahoma officers injured after car flips during chase - KSWO 7News | Breaking News, Weather and Sports</title>
<meta name="Description" content="Oklahoma police officials say two officers are injured after their vehicle flipped during a chase."><meta name="KEYWORDS" content=", Shawnee, police, chase, wreck, crash, Oklahoma"><meta name="news_keywords" content=", Shawnee, police, chase, wreck, crash, Oklahoma"><meta name="ROBOTS" content="noindex,follow,noarchive"><meta name="date" content="2018/03/27"><meta name="owner" content="KSWO"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="2-oklahoma-officers-injured-after-car-flips-during-chase"><meta property="og:title" content="2 Oklahoma officers injured after car flips during chase"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kswo.com/story/37820429/2-oklahoma-officers-injured-after-car-flips-during-chase"><meta property="og:image" content="http://kswo.images.worldnow.com/images/9189646_G.jpg?lastEditedDate=20180327133847"><meta property="og:description" content="Oklahoma police officials say two officers are injured after their vehicle flipped during a chase."><link rel="canonical" href="http://www.kswo.com/story/37820429/2-oklahoma-officers-injured-after-car-flips-during-chase"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2 Oklahoma officers injured after car flips during chase"><meta name="twitter:description" content="Oklahoma police officials say two officers are injured after their vehicle flipped during a chase."><meta name="twitter:image" content="http://kswo.images.worldnow.com/images/9189646_G.jpg?lastEditedDate=20180327133847"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="119588288052850">
<!--
                Page Include: META--><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KSWO.images.worldnow.com/interface/css/container-e.css?ver=2018-03-05%2015%3A22%3A10_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu495 UL
                    , #menu495 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu495 A,
                    #menu495 LI.wnOn .wnSublevel A,
                    #menu495 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu495 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu495
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu495
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu495 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu495 LI.wnOn A,
                        #menu495 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu495 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu495 .wnSublevel { background-color: #eaeaea;  }
                #menu495 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu495 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu495 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu495 .wnSublevel LI.wnHasSublevel A { background: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu495 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu495 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu495 .wnRight .wnMiddle { background: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu495 LI.wnOn .wnMiddle { background-image: url('http://KSWO.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KSWO',
            affiliateId : '518',
            baseUrl : 'www.kswo.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '62',mdPartnerDomain : 'http://dub.kswo.com'},
            registrationId : '556963',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KSWO.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KSWO';
wng_pageInfo.ownerAffiliateId=parseInt('518',10);
wng_pageInfo.containerId=parseInt('37820429',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-State';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37820429/2-oklahoma-officers-injured-after-car-flips-during-chase';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='2 Oklahoma officers injured after car flips during chase';
wng_pageInfo.pageTitle='2 Oklahoma officers injured after car flips during chase - KSWO 7News | Breaking News, Weather and Sports';
wng_pageInfo.pageTitleTag='KSWO 7News | Breaking News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKSWO';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KSWO'},width:468,height:60,wncc:"News - AP-State",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KSWO'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KSWO'},width:300,height:250,wncc:"News - AP-State",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KSWO'},width:980,height:30,wncc:"News - AP-State",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://KSWO.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-05%2015%3A22%3A10_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KSWO.config.js?ver=7.7.0-new.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kswo/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kswo/custom/2015/kswo-custom.css"><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/kswo/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kswo.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kswo/custom/2015/kswo-custom.js"></script></head><body id="WNAffKSWO" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PFK6N3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PFK6N3');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '144', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-139' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>2 Oklahoma officers injured after car flips during chase - KSWO 7News | Breaking News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KSWO.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KSWO.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu495" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu495"><li class="wnFirstNode" id="menu495_1-C84961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu495_2-C84964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/84964/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_2-C84964"><li class="wnFirstNode" id="menu495_2_1-C328676"><span><a href="/category/328676/2018-oklahoma-gubernatorial-election">2018 Oklahoma Gubernatorial Election</a></span></li><li class="" id="menu495_2_2-C209370"><span><a href="/category/209370/local-news">Local News</a></span></li><li class="" id="menu495_2_9-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu495_2_3-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu495_2_10-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu495_2_4-C292712"><span><a href="/category/292712/a-child-who-hopes">A Child Who Hopes</a></span></li><li class="" id="menu495_2_5-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li><li class="" id="menu495_2_6-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu495_2_7-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu495_2_8-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li></ul></li><li class="" id="menu495_3-C84962"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_3-C84962"><li class="wnFirstNode" id="menu495_3_1-C182196"><span><a href="/category/182196/my-first-alert-weather-radar-online">My First Alert Weather Radar Online</a></span></li><li class="" id="menu495_3_2-C298135"><span><a href="/category/298135/5th-season">5th Season</a></span></li><li class="" id="menu495_3_3-S5399709"><span><a href="/story/5399709/weather-faq">Weather FAQ</a></span></li></ul></li><li class="" id="menu495_4-C84965"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/84965/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_4-C84965"><li class="wnFirstNode" id="menu495_4_1-C168914"><span><a href="/category/168914/sports-videos">Sports Videos</a></span></li><li class="" id="menu495_4_2-C266471"><span><a href="/category/266471/high-school-sports">High School Sports</a></span></li><li class="" id="menu495_4_3-C292341"><span><a href="/category/292341/college-football-playoff">College Football Playoff</a></span></li><li class="" id="menu495_4_4-C266472"><span><a href="/category/266472/cameron">Cameron</a></span></li><li class="" id="menu495_4_5-C266474"><span><a href="/category/266474/ou">OU</a></span></li><li class="" id="menu495_4_6-C266475"><span><a href="/category/266475/osu">OSU</a></span></li><li class="" id="menu495_4_7-C266476"><span><a href="/category/266476/okc-thunder">OKC Thunder</a></span></li><li class="" id="menu495_4_8-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL: Super Bowl LII</a></span></li><li class="" id="menu495_4_9-C303400"><span><a href="/category/303400/mlb-news">MLB news </a></span></li><li class="" id="menu495_4_10-C53069"><span><a href="/category/53069/oklahoma-sports-headlines">Oklahoma Sports Headlines</a></span></li><li class="" id="menu495_4_11-C50707"><span><a href="/category/50707/texas-sports-headlines">Texas Sports Headlines</a></span></li></ul></li><li class="" id="menu495_5-C168869"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/168869/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_5-C168869"><li class="wnFirstNode" id="menu495_5_1-C248152"><span><a href="/category/248152/7-news-video-on-demand">7 News Video On Demand</a></span></li></ul></li><li class="" id="menu495_6-C282293"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282293/medwatch">Medwatch</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_6-C282293"><li class="wnFirstNode" id="menu495_6_1-C308665"><span><a href="/category/308665/medwatch-articles">Medwatch Articles</a></span></li><li class="" id="menu495_6_2-L759582"><span><a href="http://www.kswo.com/category/280989/med-watch-videos">Medwatch Videos</a></span></li><li class="" id="menu495_6_3-L765262"><span><a href="javascript:OpenWin('http://www.ccmhmedwatch.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MedWatch Blog</a></span></li></ul></li><li class="" id="menu495_7-C85087"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/85087/money-and-business">Business</a></span></span></span></span></li><li class="" id="menu495_8-C84966"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/84966/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_8-C84966"><li class="wnFirstNode" id="menu495_8_1-C323802"><span><a href="/category/323802/this-week-in-texoma">This Week in Texoma</a></span></li><li class="" id="menu495_8_3-C329178"><span><a href="/category/329178/trail-of-hope">Trail of Hope</a></span></li><li class="" id="menu495_8_4-C329184"><span><a href="/category/329184/ffa-4-h-friends">FFA 4-H Friends</a></span></li><li class="" id="menu495_8_5-L759348"><span><a href="http://www.kswo.com/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu495_8_2-C314173"><span><a href="/category/314173/7news-editorial">7News Editorial</a></span></li></ul></li><li class="" id="menu495_9-C306674"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/306674/whats-on">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_9-C306674"><li class="wnFirstNode" id="menu495_9_1-L206250"><span><a href="http://affiliate.zap2it.com/tvlistings/ZCSGrid.do?aid=kswodt">Programming Schedule</a></span></li><li class="" id="menu495_9_2-L212905"><span><a href="https://www.metv.com/wheretowatch/affiliate/623">MeTV Programming guide</a></span></li><li class="" id="menu495_9_3-L212903"><span><a href="http://affiliate.zap2it.com/tvlistings/ZCSGrid.do?aid=kswodt2">Telemundo Program Guide</a></span></li><li class="" id="menu495_9_4-L216113"><span><a href="javascript:OpenWin('http://www.abc.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">abc.com</a></span></li></ul></li><li class="" id="menu495_10-C85089"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/85089/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu495_10-C85089"><li class="wnFirstNode" id="menu495_10_2-C85090"><span><a href="/category/85090/on-air-staff-bios">On-Air Staff Bios</a></span></li><li class="" id="menu495_10_1-L222056"><span><a href="/link/222056/kswo-tv-coverage-map">KSWO-TV Coverage Map</a></span></li><li class="" id="menu495_10_3-C309064"><span><a href="/category/309064/kswo-job-listings">KSWO Job Listings</a></span></li><li class="" id="menu495_10_4-L759231"><span><a href="javascript:OpenWin('http://KSWO.images.worldnow.com/library/88fc91ff-5940-41f0-b6b4-eda02175b803.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li><li class="" id="menu495_10_5-S30715922"><span><a href="/story/30715922/closed-captions">Closed Captioning on KSWO 7 News</a></span></li><li class="" id="menu495_10_6-S31319142"><span><a href="/story/31319142/how-to-use-the-first-alert-7-weather-app">How to use the First Alert 7 weather app</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu495"></div></div></div></div><div id="spacermenu495" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu495', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">2 Oklahoma officers injured after car flips during chase</h3>
<time datetime="2018-03-27T17:38:22Z" class="publisheddate wn-time gmt dst-switch">2018-03-27T17:38:22Z</time><time datetime="2018-03-27T17:39:26Z" class="updateddate wn-time gmt dst-switch">2018-03-27T17:39:26Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source KSWO)" title="(Source KSWO)" border="0" src="http://kswo.images.worldnow.com/images/9189646_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180327133847" width="180">
<span>(Source KSWO)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>SHAWNEE, Okla. (AP) - Oklahoma police officials say two officers are injured after their vehicle flipped during a chase.</p><p>KFOR-TV reports that Shawnee police were called to a construction business over two stolen vehicles on Sunday.</p><p>Two officers initiated a pursuit down a gravel road in Lincoln County after discovering one of the stolen vehicles. Their unit flipped over during the chase, leaving the officers with minor injuries. Police say the officers have been treated and released.</p><p>A police spokeswoman says the suspect has been identified as John Tooman. He was arrested on charges of possession of stolen property, eluding a peace officer while endangering others and possession of a controlled dangerous substance.</p><p>Information from: KFOR-TV, <a href="http://www.kfor.com" target="_blank">http://www.kfor.com</a></p><p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Texas Headlines</span><span class="text abridgedHeadline">Texas Headlines</span><a class="wnContent more enabled" href="/category/50703/texas-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPState story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-State"><meta content="2016-06-09 15:42:35"><h4 class="wnContent headline"><a href="/story/32184662/texas-news-minute"><span class="text">Texas News Minute</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32184662/texas-news-minute"><span class="text">Texas News Minute</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 8 2017 12:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-08 16:45:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The latest Texas news from The Associated Press</span></div><div class="wnContent summary"><span class="text">The latest Texas news from The Associated Press.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-State"><meta content="2018-03-27 20:40:17"><h4 class="wnContent headline"><a href="/story/37821915/alleged-new-york-cult-leader-appears-in-texas-court"><span class="text">Alleged New York cult leader appears in Texas court</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37821915/alleged-new-york-cult-leader-appears-in-texas-court"><span class="text">Alleged New York cult leader appears in Texas court</span></a></h4><div class="wnContent summary abridged"><span class="text">The leader of a secretive group in upstate New York who allegedly coerced female followers into having sex with him and getting branded with his initials has appeared in federal court in Texas.</span></div><div class="wnContent summary"><span class="text">The leader of a secretive group in upstate New York who allegedly coerced female followers into having sex with him and getting branded with his initials has appeared in federal court in Texas.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-State"><meta content="2018-03-27 20:24:08"><h4 class="wnContent headline"><a href="/story/37821764/texas-man-pleads-guilty-to-trying-to-bomb-confederate-statue"><span class="text">Texas man pleads guilty to trying to bomb Confederate statue</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37821764/texas-man-pleads-guilty-to-trying-to-bomb-confederate-statue"><span class="text">Texas man pleads guilty to trying to bomb Confederate statue</span></a></h4><div class="wnContent summary abridged"><span class="text">A Houston man has admitted to a federal judge that he planned to bomb a Confederate statue last summer.</span></div><div class="wnContent summary"><span class="text">A Houston man has admitted to a federal judge that he planned to bomb a Confederate statue last summer.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2018-03-27 19:31:39"><h4 class="wnContent headline"><a href="/story/37821296/houston-area-leaders-seeking-more-than-1b-for-flood-control"><span class="text">Houston-area leaders seeking more than $1B for flood control</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37821296/houston-area-leaders-seeking-more-than-1b-for-flood-control"><span class="text">Houston-area leaders seeking more than $1B for flood control</span></a></h4><div class="wnContent summary abridged"><span class="text">Officials in the Texas county hardest hit by Hurricane Harvey want to ask voters to approve up to $2 billion in bonds to fund critical flood-control projects. But potential roadblocks could hinder the proposal.</span></div><div class="wnContent summary"><span class="text">Officials in the Texas county hardest hit by Hurricane Harvey want to ask voters to approve up to $2 billion in bonds to fund critical flood-control projects. But potential roadblocks could hinder the proposal.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-State"><meta content="2018-03-27 19:23:46"><h4 class="wnContent headline"><a href="/story/37821230/seahawks-release-boykin-after-assault-allegation"><span class="text">Seahawks release Boykin after assault allegation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37821230/seahawks-release-boykin-after-assault-allegation"><span class="text">Seahawks release Boykin after assault allegation</span></a></h4><div class="wnContent summary abridged"><span class="text">The Seattle Seahawks released quarterback Trevone Boykin shortly after his girlfriend alleged in a television interview that he physically assaulted her in Texas.</span></div><div class="wnContent summary"><span class="text">The Seattle Seahawks released quarterback Trevone Boykin shortly after his girlfriend alleged in a television interview that he physically assaulted her in Texas.</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KSWO.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/raycom/kswo/2015/images/kswo-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1401 SE 60th Street<br>Lawton, OK 73501</div>
				<div>(580) 355-7000</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kswo-tv">FCC Public File</a></div>
				<a href="mailto:nbowers@kswo.com">nbowers@kswo.com</a>
				<div>(580) 355-7000</div>
				<a href="/link/759231/eeo-report">EEO Report</a>
				<a href="/story/30715922/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>