<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kswo"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kswo/web/news",
    "authors": [
                  
                    {
                      "_id": "matthew-dipirro",
                      "name": "Matthew DiPirro",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/06/05/first-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days/",
    "contentId": "FNKPL5FA6ZAULNR5MO6JJX24MQ",
    "contentName": "First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days",
    "contentOwner": "kswo",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-05T21:24:54.679Z",
    "description": "Scattered storms through tomorrow.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Scattered storms through tomorrow.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "kswo",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="yb0MUE_6EpgPEs26hJqC5cJ5ah3WUaAscEyzw3EDq3U"/> <title>First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days</title> <meta name="date" content="2019-06-05T21:24:56.275Z"/> <meta itemprop="description" name="description" content="Scattered storms through tomorrow."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kswo.com/2019/06/05/first-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days/"> <meta name="twitter:title" content="First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days"/> <meta name="twitter:image" content="https://www.kswo.com/resizer/Vtd3hwTTd8WIM5ms0OviWwduAjw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T2UEK4222ZHLRPHWX6PRGIAPUQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Scattered storms through tomorrow."/> <meta name="twitter:site" content="@KSWO_7NEWS"/> <meta name="twitter:creator" content="@KSWO_7NEWS"> <meta property="og:url" content="https://www.kswo.com/2019/06/05/first-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days/"/> <meta property="og:title" content="First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days"/> <meta itemprop="image" property="og:image" content="https://www.kswo.com/resizer/Vtd3hwTTd8WIM5ms0OviWwduAjw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T2UEK4222ZHLRPHWX6PRGIAPUQ.jpg"/> <meta property="og:description" content="Scattered storms through tomorrow."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kswo.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="119588288052850"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KSWO7News"> <link rel="amphtml" href="/2019/06/05/first-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days/?outputType=amp"> <meta name="author" content="Matthew DiPirro"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kswo.com/resizer/Vtd3hwTTd8WIM5ms0OviWwduAjw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T2UEK4222ZHLRPHWX6PRGIAPUQ.jpg",
          "height": 259.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-05T22:13:44.809Z",
        "dateModified": "2019-06-05T21:24:56.275Z",
        "articleBody": "LAWTON, Okla. (TNN) - This storm system will finally clear out Friday, leading to a nice start to the weekend.Scattered storms are likely this evening, then another round is expected after 10PM. A few storms could be strong with gusty winds, small hail, and heavy rain. Temperatures in the 70s to 80s this evening then falling into the 60s by morning. Scattered storms are likely again tomorrow but the severe threat will remain low. Highs in the low 80s with a light north breeze.Any storms will end tomorrow night as lows drop into the mid 60s. Increasing sunshine on Friday with highs in the mid 80s. Saturday will be summer-like with sunshine, a south breeze, and highs in the low 90s. A change for Sunday as a cold front is expected to move in faster, keeping highs in the 80s. A few showers and storms will be possible with that front on Sunday. Beautiful weather is expected early next week! Expect lower humidity and a mix of sun and clouds Monday through Wednesday. Highs in the 80s and lows in the low 60s.Have a great evening!~ First Alert 7 Chief Meteorologist Matt DiPirroCopyright 2019 Texoma News Network. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Matthew DiPirro"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Scattered storms through tomorrow."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kswo.com",
        "logo": "https://www.kswo.com/pb/resources/images/rm_icons/kswo-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KSWO7News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kswo-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kswo.com/expert-connections" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kswo.com/health-connections" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kswo.com/pet-of-the-week/" class="color-grey-dark">Pet of the Week</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://kswo-tourtexoma.pgtb.me/zlgD39" class="color-grey-dark">Tour Texoma</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://texomadeals.revrocket.us/n/#!/deal-view/store/kswo-summer-fun-pass-11" class="color-grey-dark">Summer Fun Pass Deal</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://texomadeals.revrocket.us/n/#!/deal-view/store/texoma-golf-card-deal-400-in-value-for-only-6999-10" class="color-grey-dark">Texoma Golf Card Deal</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kswo.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kswo.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Medwatch</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/good-news" class="">Good News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kswo.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/special-coverage" class="color-white">Exclusive Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/tornado" class="color-white">5th Season</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High School Sports</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Gridiron 7 HS Football</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/cameron" class="color-white">Cameron</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/oklahoma-university" class="color-white">Oklahoma University</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/oklahoma-state-university" class="color-white">Oklahoma State University</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health" class="color-white">Medwatch</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/child-who-hopes" class="color-white">A Child Who Hopes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kswo.com/2019/02/28/meet-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KSWO Career Openings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/archived/sales10" class="color-white">Sponsored Content</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kswo.com/expert-connections" class="color-white">Expert Connections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kswo.com/health-connections" class="color-white">Health Connections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kswo.com/pet-of-the-week/" class="color-white">Pet of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://kswo-tourtexoma.pgtb.me/zlgD39" class="color-white">Tour Texoma</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://texomadeals.revrocket.us/n/#!/deal-view/store/kswo-summer-fun-pass-11" class="color-white">Summer Fun Pass Deal</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://texomadeals.revrocket.us/n/#!/deal-view/store/texoma-golf-card-deal-400-in-value-for-only-6999-10" class="color-white">Texoma Golf Card</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kswo-breaking/" data-url="/pb/api/v2/render/feature" data-website="kswo" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kswo-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kswo"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1159-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1159" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1159",slotName:"kswo/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FNKPL5FA6ZAULNR5MO6JJX24MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="First Alert 7 Forecast: scattered storms likely through tomorrow then clearing out for a few days" src="https://www.kswo.com/resizer/jX3HN5dnG69HtuJGkR8sEpshza0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T2UEK4222ZHLRPHWX6PRGIAPUQ.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=First+Alert+7+Forecast%3A+scattered+storms+likely+through+tomorrow+then+clearing+out+for+a+few+days&amp;url=https%3A%2F%2Fwww.kswo.com%2F2019%2F06%2F05%2Ffirst-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kswo.com%2F2019%2F06%2F05%2Ffirst-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days%2F&amp;title=First+Alert+7+Forecast%3A+scattered+storms+likely+through+tomorrow+then+clearing+out+for+a+few+days', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=First%20Alert%207%20Forecast%3A%20scattered%20storms%20likely%20through%20tomorrow%20then%20clearing%20out%20for%20a%20few%20days&amp;body=Read%20more%20on%20First%20Alert%207%20Forecast%3A%20scattered%20storms%20likely%20through%20tomorrow%20then%20clearing%20out%20for%20a%20few%20days%20at%20https%3A%2F%2Fwww.kswo.com%2F2019%2F06%2F05%2Ffirst-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/matthew-dipirro/"> <span class="font-bold ">Matthew DiPirro</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 5, 2019 at 4:24 PM CDT - Updated June 5 at 5:13 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAWTON, Okla. (TNN) - This storm system will finally clear out Friday, leading to a nice start to the weekend.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Scattered storms are likely this evening, then another round is expected after 10PM. A few storms could be strong with gusty winds, small hail, and heavy rain. Temperatures in the 70s to 80s this evening then falling into the 60s by morning. Scattered storms are likely again tomorrow but the severe threat will remain low. Highs in the low 80s with a light north breeze.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Any storms will end tomorrow night as lows drop into the mid 60s. Increasing sunshine on Friday with highs in the mid 80s. Saturday will be summer-like with sunshine, a south breeze, and highs in the low 90s. A change for Sunday as a cold front is expected to move in faster, keeping highs in the 80s. A few showers and storms will be possible with that front on Sunday. Beautiful weather is expected early next week! Expect lower humidity and a mix of sun and clouds Monday through Wednesday. Highs in the 80s and lows in the low 60s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Have a great evening!</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1099-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1099" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1099",slotName:"kswo/web/news/FNKPL5FA6ZAULNR5MO6JJX24MQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>~ First Alert 7 Chief Meteorologist Matt DiPirro</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Texoma News Network. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kswo.com/2019/06/05/first-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kswo.com/2019/06/05/first-alert-forecast-scattered-storms-likely-through-tomorrow-then-clearing-out-few-days/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1088-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1088" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1088",slotName:"kswo/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FNKPL5FA6ZAULNR5MO6JJX24MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-rainy" data-default-location-code="USOK0307" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kswo" data-location-code="USOK0307" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOK0307,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kswo.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kswo/staticMaps/612.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="81" data-temp-c="27"> 81</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/76_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lawton, OK</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kswo.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad617-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad617" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad617",slotName:"kswo/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Matthew DiPirro" data-src="https://www.kswo.com/resizer/wXgNhSNKxTjWwtKic1-y1SVCAWQ=/1400x0/s3.amazonaws.com/arc-authors/raycom/d7fed20b-8cb9-48af-a453-9f336d9c16cd.png" src="https://www.kswo.com/resizer/qSPw0dK95QwrnWPnAt5dLEHdnI4=/0x10/s3.amazonaws.com/arc-authors/raycom/d7fed20b-8cb9-48af-a453-9f336d9c16cd.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/matthew-dipirro/"> <h3 class="promo-header">Matthew DiPirro</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:mdipirro@kswo.com?subject=First%20Alert%207%20Forecast%3A%20scattered%20storms%20likely%20through%20tomorrow%20then%20clearing%20out%20for%20a%20few%20days&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">A native of the Boston area, Matthew graduated from Lyndon State College in 2011 with a Bachelor of Science degree in Atmospheric Sciences, concentrating in broadcasting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-59689" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/05/michael-ishman-found-guilty-geo-correctional-officer-shooting/"> <img class="width-full " alt="Michael Ishman found guilty in Geo correctional officer shooting " src="https://www.kswo.com/resizer/5fLXmx_PCKs41rXcAeiUhQzcErE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5SGXCN2ZVRCTZH2TFSLPGQKTGE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/michael-ishman-found-guilty-geo-correctional-officer-shooting/"> Michael Ishman found guilty in Geo correctional officer shooting </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Jury has found Michael Ishman guilty of Shooting with Intent to Kill and Conspiracy.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/05/charges-filed-lawton-bar-shootout/"> <img class="width-full " alt="Charges filed in Lawton bar shootout" src="https://www.kswo.com/resizer/sGvyHMEd6iEnMrWagISYTQqLL2I=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FKCAVKKEFFFX7JGTSFCFY7YENI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/charges-filed-lawton-bar-shootout/"> Charges filed in Lawton bar shootout</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to court documents, Chance Iwan Jack Perry is being charged with one count of Discharging a Firearm into a Dwelling or Building Used for Public or Business Purposes.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Brasier</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad758" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad758",slotName:"kswo/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FNKPL5FA6ZAULNR5MO6JJX24MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-37365" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/05/man-charged-with-shooting-woman-outside-lawton-apartment-complex/"> <img class="width-full " alt="Man charged with shooting woman outside Lawton apartment complex" src="https://www.kswo.com/resizer/FP63_aGd_dILm16Gima3uNE2q9w=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HITBK2BZMBFBDHNXPWGB4UJDDE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/man-charged-with-shooting-woman-outside-lawton-apartment-complex/"> Man charged with shooting woman outside Lawton apartment complex</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Brasier</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:17 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/04/verdict-reached-trial-sc-man-accused-murdering-his-children/"> <img class="width-full " alt="Jury finds Timothy Jones, Jr., SC man accused of murdering his 5 children in 2014, guilty on all charges" src="https://www.kswo.com/resizer/uwqzEo-E2bHOz5n3MdTxI270zn0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FZIVTADBAJALLPR7ZAYURUAWOY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/04/verdict-reached-trial-sc-man-accused-murdering-his-children/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Jury finds Timothy Jones, Jr., SC man accused of murdering his 5 children in 2014, guilty on all charges</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tanita Gaither&nbsp;and</span></span> <span><span>Caroline Hecker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 1:14 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/05/alabama-mother-dies-days-after-birth-twins/"> <img class="width-full " alt="Alabama mother dies days after birth of twins" src="https://www.kswo.com/resizer/LU82pmJp0P5uGTL54gqj9LwxRnY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7LLDJ36YAFANHFGHFVTKUOF4Y4.jpeg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/alabama-mother-dies-days-after-birth-twins/"> Alabama mother dies days after birth of twins</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Bryan Henry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 1:03 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/05/wfpd-man-breaks-into-mpec-steals-coke/"> <img class="width-full " alt="WFPD: Man breaks into MPEC, steals Coke" src="https://www.kswo.com/resizer/v0q04QCvSs9KN_7l8gIcpdOehpo=/200x0:1112x684/912x684/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5JMNG2R3XZGYBPOB3IDDUCCA3Q.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/05/wfpd-man-breaks-into-mpec-steals-coke/"> WFPD: Man breaks into MPEC, steals Coke</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Christian Hamilton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 11:21 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad765-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad765" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad765",slotName:"kswo/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FNKPL5FA6ZAULNR5MO6JJX24MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kswo.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1401 SE 60th Street<br/>Lawton, OK 73501<br/>(580) 355-7000 </p> <a class="call-to-action uppercase color-white" href="http://www.kswo.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kswo-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:nbowers@kswo.com" class="color-white">nbowers@kswo.com<br/>(580) 355-7000</a></li> <li><a href="https://webpubcontent.raycommedia.com/kswo/KSWO_EEO.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kswo.com/2018/09/13/closed-captioning-news/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KSWO Careers</a></li> <li><a href="http://www.kswo.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kswo.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSWO_7NEWS" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSWO7News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kswo-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:nbowers@kswo.com" class="color-white">nbowers@kswo.com<br/>(580) 355-7000</a></li> <li><a href="https://webpubcontent.raycommedia.com/kswo/KSWO_EEO.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.kswo.com/2018/09/13/closed-captioning-news/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KSWO Careers</a></li> <li><a href="http://www.kswo.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kswo.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KSWO_7NEWS" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KSWO7News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>