<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Palestinians claim victory as Gaza truce faces early test</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=406330164"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KSWO"/><meta name="burst" content="kswo"/><meta property="og:url" content="https://www.kswo.com/2021/05/21/palestinians-claim-victory-as-gaza-truce-faces-early-test/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The 11-day conflict left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Gaza Strip."/><meta property="og:description" content="The 11-day conflict left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Gaza Strip."/><meta name="twitter:description" content="The 11-day conflict left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Gaza Strip."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119588288052850"/><meta property="article:publisher" content="https://www.facebook.com/KSWO7News/"/><meta name="keywords" content="Israel,Palestine,Gaza Strip"/><meta name="news_keywords" content="Israel,Palestine,Gaza Strip"/><meta itemProp="image" property="og:image" content="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/GplAvEGDDuJcBtqsi6JK-HchGv0=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GZSBTU5ZXZEZZDWMMVUHETLETU.jpg"/><meta name="twitter:image" content="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/GplAvEGDDuJcBtqsi6JK-HchGv0=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GZSBTU5ZXZEZZDWMMVUHETLETU.jpg"/><meta property="og:site_name" content="https://www.kswo.com"/><meta property="og:title" content="Palestinians claim victory as Gaza truce faces early test"/><meta name="twitter:title" content="Palestinians claim victory as Gaza truce faces early test"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KSWO_7NEWS"/><meta name="twitter:creator" content="@KSWO_7NEWS"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KSWO",
  "url": "https://www.kswo.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=149"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KSWO7News/",
    "https://www.twitter.com/KSWO_7NEWS/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Palestinians claim victory as Gaza truce faces early test",
  "url": "https://www.kswo.com/2021/05/21/palestinians-claim-victory-as-gaza-truce-faces-early-test/",
  "image": "https://gray-kswo-prod.cdn.arcpublishing.com/resizer/GplAvEGDDuJcBtqsi6JK-HchGv0=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GZSBTU5ZXZEZZDWMMVUHETLETU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The 11-day conflict left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Gaza Strip.",
  "keywords": [
    "Israel",
    "Palestine",
    "Gaza Strip"
  ],
  "headline": "Palestinians claim victory as Gaza truce faces early test",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kswo.com/2021/05/21/palestinians-claim-victory-as-gaza-truce-faces-early-test/"
  },
  "author": {
    "@type": "Person",
    "name": "FARES AKRAM and JOSEPH KRAUSS"
  },
  "publisher": {
    "name": "KSWO",
    "url": "https://www.kswo.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=149"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-05-21T06:56:32.411Z",
  "datemodified": "2021-05-21T06:56:30.092Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=149" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=149" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=149" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=149"/><link rel="stylesheet" href="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/dist/kswo/css/main.css?d=149"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=149" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kswo/favicon.ico?d=149"/><script type="text/javascript" src="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=149"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2yangzGnYaw-mWsIAqrdwC-3wfPxK9cSrl_b2OVgI6TUS4jdtd8sLkvg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2immSRbYEexg_0umgAb3uYfliAkduW3eYJOIEcgL5Dr8SAW71cTN21p9lj2Kv23XpkZa_lje5w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=149"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "FARES AKRAM and JOSEPH KRAUSS",
            type:  "author"
          }],
        canonicalUrl: "https://www.kswo.com/2021/05/21/palestinians-claim-victory-as-gaza-truce-faces-early-test/",
        contentId: "LV2WVB3ZTVACHHNRBWA2H3B2TM",
        contentKewords: [ "Israel","Palestine","Gaza Strip"],
        contentName: "Palestinians claim victory as Gaza truce faces early test",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/21/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "The 11-day conflict left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Gaza Strip.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "21",
        publishedMonth: "05",
        publishedYear: "2021",
        stationName: "kswo",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c93512b4-0878-4671-893e-490b8e57afd5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EXXE2-LER58-6XUHC-7GNKQ-E925V",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EXXE2-LER58-6XUHC-7GNKQ-E925V",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fgyfhmxya-f-f47699ad9-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137649","ak.ai":parseInt("677265",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"404d0d81","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53836,"ak.gh":"23.220.106.83","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621583344","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==02c8Ea420agT0YQAjHCWEbIt1SFZFYjll/GaVjCMk/DFDWGVVBpu5tOT7gI853u4Uto4ZcJsh8oZYFPuw1l/SJrtjpFgsTIZ8DFcAziVUU1T/PLQYWYeC2UJIj3xlIh/tmafU7gCa148MQQbQWXeL6BKxap2j7jjH8yNM1cbd/DRlPy26G0h69WwFrSm1Qfv1pkIS0qNArFrwZ5X5yKH7ncSbuuZX0iA+qiMQj4Mdj8YXFHNWKtv+TeAjzO+CcFB77UG7/dkd69g4gbj199XJcC6GREQVsnzYans70LJWoPKPHNBIQOHMK28i1vnlx82c6NiR0v1eDqGKy+Ju4qcoJJpkU7Qs13rvU5VFBskPm+6Y7YD2Jo5Co8p1BS8yVlRxJhXX2BjxaRDL/f0pqKwHFVFhIInQw0rZ/A7PkgDF6Y=","ak.pv":"8","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/expert-connections">Expert Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/pet-of-the-week">Pet of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.kswo.com/2020/04/02/graytv-local-connect-shop-buy/">GrayTV Local | Connect, Shop, Buy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="mailto:news@kswo.com?subject=News Tip from KSWO.com">Click to email a news tip</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kswo.jpg?d=149&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kswo.svg?d=149&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kswo.svg?d=149&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Medwatch</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/good-news">Good News</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">uShare w/7News</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="mailto:news@kswo.com?subject=News Tip From KSWO.com">Have a news tip? Send us an email</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-coverage">Exclusive Content</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Medwatch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">5th Season</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school">High-School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/cameron/">Cameron</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/oklahoma-university/">Oklahoma University</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/oklahoma-state-university/">Oklahoma State University</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">uShare w/7News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kswo-digital-marketing.shortstack.com/V8NmjN">KSWO Digital Marketing</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=Qvcx_1B93FmrSiO9fIIYCQ">KSWO Career Openings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/expert-connections">Expert Connections</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/pet-of-the-week">Pet of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wilx.com/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17309/kswo/vod#2:19121333">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KSWO on FACEBOOK" class="p-2" href="https://www.facebook.com/KSWO7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KSWO on TWITTER" class="p-2" href="https://www.twitter.com/KSWO_7NEWS" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-qYuGUXZxlyP" class="kswo/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Palestinians claim victory as Gaza truce faces early test</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:9b401106-f2d5-4caf-8a59-354639e4918a" style="display:none" data-fusion-component="9b401106-f2d5-4caf-8a59-354639e4918a"></div><div class="goldfish-player"><div id="powa-9b401106-f2d5-4caf-8a59-354639e4918a" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kswo/web/news/national" data-sticky="true" data-uuid="9b401106-f2d5-4caf-8a59-354639e4918a"></div></div><div id="fusion-static-exit:9b401106-f2d5-4caf-8a59-354639e4918a" style="display:none" data-fusion-component="9b401106-f2d5-4caf-8a59-354639e4918a"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">FARES AKRAM and JOSEPH KRAUSS</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 21, 2021 at 1:56 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->52 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">GAZA CITY, Gaza Strip (AP) — Palestinians rallied by the thousands early Friday after a cease-fire took effect in the latest Gaza war, with many viewing it as costly but clear victory for the Islamic militant group Hamas over a far more powerful Israel.</p><p class="text | article-text">The 11-day war left more than 200 dead — the vast majority Palestinians — and brought widespread devastation to the already impoverished Hamas-ruled Gaza Strip. But the rocket barrages that brought life to a standstill in much of Israel were seen by many Palestinians as a bold response to perceived Israeli abuses in Jerusalem, the emotional heart of the conflict.</p><p class="text | article-text">The truce faces an early test on Friday, when tens of thousands of Palestinians attend weekly prayers at the Al-Aqsa Mosque compound in Jerusalem, a flashpoint holy site revered by Jews and Muslims. Celebratory protests could spark confrontations with Israeli police, setting in motion another cycle of escalation like the one that led to the war.</p><p class="text | article-text">Thousands took to the streets of Gaza as the cease-fire took hold at 2 a.m. Young men waved Palestinian and Hamas flags, passed out sweets, honked horns and set off fireworks. Spontaneous celebrations also broke out in east Jerusalem and across the occupied West Bank.</p><div></div><p class="text | article-text">The mood was more somber in Israel, where Prime Minister Benjamin Netanyahu faced angry accusations from his right-wing base that he had halted the war too soon.</p><p class="text | article-text">Like the three previous wars between the bitter enemies, the latest round of fighting ended inconclusively. Israel claimed to have inflicted heavy damage on Hamas with hundreds of bruising airstrikes but once again was unable to halt the rockets.</p><p class="text | article-text">Hamas also claimed victory, despite the horrifying toll the war took on countless Palestinian families who lost loved ones, homes and businesses. It now faces the daunting challenge of rebuilding in a territory already suffering from high unemployment and a coronavirus outbreak.</p><p class="text | article-text">The cease-fire was brokered by neighboring Egypt after the U.S. pressed Israel to wind down the offensive. Netanyahu announced that Israel had accepted the proposal late Thursday, while emphasizing that “the reality on the ground will determine the future of the campaign.”</p><div></div><p class="text | article-text">U.S. Secretary of State Antony Blinken plans to visit the region in the coming days “to discuss recovery efforts and working together to build better futures for Israelis and Palestinians.” the State Department said.</p><p class="text | article-text">The fighting began on May 10, when Hamas militants in Gaza fired long-range rockets toward Jerusalem. The barrage came after days of&nbsp;<a href="https://apnews.com/article/jerusalem-middle-east-lifestyle-government-and-politics-43d4cab031c28da0abf98d694dd169ac">clashes between Palestinian protesters and Israeli police</a>&nbsp;at Al-Aqsa. Heavy-handed police tactics at the compound, and&nbsp;<a href="https://apnews.com/article/middle-east-religion-6437efa7d19c63006bc2b6d3abbf8169">the threatened eviction of dozens of Palestinian families</a>&nbsp;by Jewish settlers had inflamed tensions.</p><p class="text | article-text">The competing claims to Jerusalem lie at the heart of the Israeli-Palestinian conflict and have repeatedly triggered bouts of violence in the past.</p><p class="text | article-text">Hamas and other militant groups fired over 4,000 rockets at Israel throughout the fighting, launching the projectiles from civilian areas at Israeli cities. Dozens of projectiles flew as far north as Tel Aviv, the country’s bustling commercial capital.</p><div></div><p class="text | article-text">Thousands gathered Friday morning in the southern Gaza Strip town of Khan Younis outside the family house of Mohammed Deif, the shadowy Hamas commander who had ordered the rocket attacks. Supporters shouted “victory” and waved green Hamas flags.</p><p class="text | article-text">Israel, meanwhile, carried out hundreds of airstrikes targeting what it said was Hamas’ military infrastructure, including a vast tunnel network.</p><p class="text | article-text">At least 230 Palestinians were killed, including 65 children and 39 women, with 1,710 people wounded, according to the Gaza Health Ministry, which does not break the numbers down into fighters and civilians. Twelve people in Israel, including a 5-year-old boy and 16-year-old girl, were killed.</p><p class="text | article-text">The United States, Israel’s closest and most important ally, initially backed what it said was Israel’s right to self-defense against indiscriminate rocket fire. But as the fighting dragged on and the death toll mounted, the Americans increasingly pressured Israel to stop the offensive.</p><div></div><p class="text | article-text">In a rare public rift, Netanyahu on Wednesday briefly rebuffed a public call from President Joe Biden to wind things down, appearing determined to inflict maximum damage on Hamas in a war&nbsp;<a href="https://apnews.com/article/hamas-middle-east-israel-748a13f933111e2341fcf1d01f86bdb7">that could help save his political career</a>.</p><p class="text | article-text">But late Thursday, Netanyahu’s office announced the cease-fire agreement. Hamas quickly followed suit. Militants continued to launch sporadic rocket at Israel early Friday, before the 2 a.m. cease-fire took effect.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:30c027c4-4b44-484c-96ec-4b1f19f5fdbe" style="display:none" data-fusion-component="30c027c4-4b44-484c-96ec-4b1f19f5fdbe"></div><div class="goldfish-player"><div id="powa-30c027c4-4b44-484c-96ec-4b1f19f5fdbe" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kswo/web/news/national" data-sticky="true" data-uuid="30c027c4-4b44-484c-96ec-4b1f19f5fdbe"></div></div><div id="fusion-static-exit:30c027c4-4b44-484c-96ec-4b1f19f5fdbe" style="display:none" data-fusion-component="30c027c4-4b44-484c-96ec-4b1f19f5fdbe"></div></div></div><p class="text | article-text">In Washington, Biden hailed the cease-fire. “I believe we have a genuine opportunity to make progress, and I’m committed to working for it,” he said.</p><div></div><p class="text | article-text">Biden said the U.S. was committed to helping Israel replenish its supply of interceptor missiles for its Iron Dome rocket-defense system and to working with the internationally recognized Palestinian Authority — not Hamas — to provide humanitarian aid to Gaza.</p><p class="text | article-text">Netanyahu quickly came under heavy criticism from members of his hawkish, nationalist base. Gideon Saar, a former ally who now leads a small party opposed to the prime minister, called the cease-fire “embarrassing.” Itamar Ben Gvir, head of the far-right Jewish Power party, tweeted that the cease-fire was “a grave surrender to terrorism and the dictates of Hamas.”</p><p class="text | article-text">In a potentially damaging development for the Israeli leader, the Palestinian militants claimed Netanyahu had agreed to halt further Israeli actions at the Al Aqsa Mosque and to call off the planned evictions of Palestinians in the nearby Sheikh Jarrah neighborhood.</p><p class="text | article-text">An Egyptian official said only that tensions in Jerusalem “will be addressed.” He spoke on condition of anonymity because he was discussing behind-the-scenes negotiations and provided no details.</p><div></div><p class="text | article-text">Hamas and the smaller Islamic Jihad militant group declared victory, but both appear to have suffered significant losses. The two groups said at least 20 of their fighters were killed, while Israel said the number was at least 130 and probably higher.</p><p class="text | article-text">Some 58,000 Palestinians sought shelter in crowded United Nations schools at a time of a coronavirus outbreak. They began returning to their homes as the truce took hold.</p><p class="text | article-text">Since the fighting began, Gaza’s infrastructure, already weakened by a 14-year blockade, has rapidly deteriorated, and airstrikes have damaged schools and health centers.</p><p class="text | article-text">Medical supplies, water and fuel for electricity are running low in the territory, on which Israel and Egypt imposed the blockade after Hamas seized power from the Palestinian Authority in 2007. Since then, Palestinian President Mahmoud Abbas has governed autonomous areas of the Israeli-occupied West Bank and has limited influence in Gaza.</p><div></div><p class="text | article-text">___</p><p class="text | article-text">Krauss reported from Jerusalem.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:965b216d-b1ef-44b1-9d96-476851a139dd" style="display:none" data-fusion-component="965b216d-b1ef-44b1-9d96-476851a139dd"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "965b216d-b1ef-44b1-9d96-476851a139dd",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:965b216d-b1ef-44b1-9d96-476851a139dd" style="display:none" data-fusion-component="965b216d-b1ef-44b1-9d96-476851a139dd"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/19/lawton-man-arrested-possession-child-pornography/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Detectives of the Lawton Police Department Special Operations Unit arrested a man accused of..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/8Los1dV7JAG4R9FciIoYb3j9Zt8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CP4WK4DVYZHV3IOV6KLMOMS4TA.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/19/lawton-man-arrested-possession-child-pornography/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Lawton man arrested for possession of child pornography</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/19/winbush-sentenced-life-with-possibility-parole/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="David Winbush’s preliminary hearing is scheduled for May 24th." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/T7OFriHKY7XAASVtOPTEsNdLWU8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RVI2U3JBJBCULEQAGK2I27USPI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/19/winbush-sentenced-life-with-possibility-parole/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Winbush sentenced to life with possibility of parole</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/18/oklahoma-cocktails-go-act-goes-into-effect-this-summer/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="You will soon be able to buy a cocktail at a bar or restaurant and take it home with you to..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/tC4RDewoKPRwmM8HFrcX7BJdBtc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/M6T2JG54XZGKNIG7BK4JLCX6MA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/18/oklahoma-cocktails-go-act-goes-into-effect-this-summer/" rel="" target="_self"><span>‘Oklahoma Cocktails To Go Act’ goes into effect this summer</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/20/fire-breaks-out-in-lawton-apartment/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Lawton fire crews were called out to an apartment fire early Thursday morning." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/KLp6N9rdUbpRrXHs_Xhi5eZoTlI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Y4RCZY7KLJGLBMZLA5YLTOD6GI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/20/fire-breaks-out-in-lawton-apartment/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Fire breaks out in Lawton apartment</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/20/man-arrested-for-child-sexual-abuse-in-stephens-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Investigators with the Stephens County Sheriff&#x27;s Office say Mann admitted to having sex with..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/JlxKL0ZJRuBmJXoND_OdlTf86gs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KRV7Q52KVVF2JJ6AYS4OM52SOI.jfif" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/20/man-arrested-for-child-sexual-abuse-in-stephens-county/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Man arrested for child sexual abuse in Stephens County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/21/rittenhouse-due-to-make-first-in-person-court-appearance/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This Oct. 30, 2020 file photo provided by the Kenosha County Sheriff&#x27;s Department shows Kyle..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/hqMf-LFWIWB3o3NKBpL2f3gbii0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/P5C644HO35HKFOZCF7LN4MRFL4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/21/rittenhouse-due-to-make-first-in-person-court-appearance/" rel="" target="_self"><span>Rittenhouse due to make first in-person court appearance</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/21/as-olympics-loom-japan-health-care-in-turmoil/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this April 19, 2021, file photo, a restaurant staff member, center, stands in the middle of..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/ip2pvmuakZFoUIjaKPJfyXDkth8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/4VUI5HMPKJHNXAJVCVYMYYQK5U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/21/as-olympics-loom-japan-health-care-in-turmoil/" rel="" target="_self"><span>As Olympics loom, Japan health care in turmoil</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/20/israel-unleashes-strikes-after-vowing-to-press-on-in-gaza/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Palestinian kids look at a destroyed car after it was hit in an Israeli airstrike, in Gaza..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/PnrwIY3wFOFfDX9pMmsz1tPJtG0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KDGQH2DBFNEIBEJJ3H3WM24E4Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/20/israel-unleashes-strikes-after-vowing-to-press-on-in-gaza/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Israel, Hamas agree to cease-fire to end bloody 11-day war </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/21/apple-brings-ceo-tim-cook-to-court-in-defense-of-app-store/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this Tuesday, Jan. 21, 2020, file photo, Apple CEO Tim Cook is photographed at the World..." height="450" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/OUMbj3olR02Y9XI9V1tre-lScPo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FJP7J3YZHZHGHFIEYQGDSA74U4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/21/apple-brings-ceo-tim-cook-to-court-in-defense-of-app-store/" rel="" target="_self"><span>Apple brings CEO Tim Cook to court in defense of app store</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-GkY_gRXeeSu" class="kswo/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kswo" style="display:none" data-fusion-component="footer-kswo"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us" rel="" target="_self">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Watch Live</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KSWO</li><li class="footer-contact | footer-address">1401 SE 60th Street</li><li class="footer-contact | footer-city-state">Lawton, OK 73501</li><li class="footer-contact | footer-phone">(580) 355-7000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kswo-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kmize@kswo.com" rel="noopener norefferer" target="_blank">KMIZE@KSWO.COM (580) 355-7000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.raycommedia.com/kswo/KSWO_EEO.pdf" rel="noopener norefferer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kswo" style="display:none" data-fusion-component="footer-kswo"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=149" defer=""></script><script type="application/javascript">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</script></body></html>