<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>GrowPods are Portable Farms that Can Help Reduce Agriculture&#x27;s Global Carbon Footprint</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=406330164"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KSWO"/><meta name="burst" content="kswo"/><meta property="og:url" content="https://www.kswo.com/prnewswire/2021/10/28/growpods-are-portable-farms-that-can-help-reduce-agricultures-global-carbon-footprint/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Controlled Environment Farms are located where food is needed and consumed, significantly lowering carbon emissions from lengthy food distribution systems"/><meta property="og:description" content="Controlled Environment Farms are located where food is needed and consumed, significantly lowering carbon emissions from lengthy food distribution systems"/><meta name="twitter:description" content="Controlled Environment Farms are located where food is needed and consumed, significantly lowering carbon emissions from lengthy food distribution systems"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119588288052850"/><meta property="article:publisher" content="https://www.facebook.com/KSWO7News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kswo.com/pf/resources/images/logo-icons/kswo.svg?d=199"/><meta name="twitter:image" content="https://www.kswo.com/pf/resources/images/logo-icons/kswo.svg?d=199"/><meta property="og:site_name" content="https://www.kswo.com"/><meta property="og:title" content="GrowPods are Portable Farms that Can Help Reduce Agriculture&#x27;s Global Carbon Footprint"/><meta name="twitter:title" content="GrowPods are Portable Farms that Can Help Reduce Agriculture&#x27;s Global Carbon Footprint"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KSWO_7NEWS"/><meta name="twitter:creator" content="@KSWO_7NEWS"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KSWO",
  "url": "https://www.kswo.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=199"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KSWO7News/",
    "https://www.twitter.com/KSWO_7NEWS/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "GrowPods are Portable Farms that Can Help Reduce Agriculture's Global Carbon Footprint",
  "url": "https://www.kswo.com/prnewswire/2021/10/28/growpods-are-portable-farms-that-can-help-reduce-agricultures-global-carbon-footprint/",
  "image": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=199",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Controlled Environment Farms are located where food is needed and consumed, significantly lowering carbon emissions from lengthy food distribution systems",
  "keywords": [],
  "headline": "GrowPods are Portable Farms that Can Help Reduce Agriculture's Global Carbon Footprint",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kswo.com/prnewswire/2021/10/28/growpods-are-portable-farms-that-can-help-reduce-agricultures-global-carbon-footprint/"
  },
  "author": {
    "@type": "Organization",
    "name": "KSWO"
  },
  "publisher": {
    "name": "KSWO",
    "url": "https://www.kswo.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=199"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-28T13:53:00Z",
  "datemodified": "2021-10-28T13:53:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=199" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=199" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=199" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=199"/><link rel="stylesheet" href="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/dist/kswo/css/main.css?d=199"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=199" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kswo/favicon.ico?d=199"/><script type="text/javascript" src="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=199"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2yangzGnYaw-mWsIAqrdwC-3wfPxK9cSrl_b2OVgI6TUS4jdtd8sLkvg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2immSRbYEexg_0umgAb3uYfliAkduW3eYJOIEcgL5Dr8SAW71cTN21p9lj2Kv23XpkZa_lje5w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=199"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kswo.com/prnewswire/2021/10/28/growpods-are-portable-farms-that-can-help-reduce-agricultures-global-carbon-footprint/",
        contentId: "73JOYQ455RDLTI5JBAU2VDBYXU",
        contentKewords: [ ],
        contentName: "GrowPods are Portable Farms that Can Help Reduce Agriculture\'s Global Carbon Footprint",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/28/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Controlled Environment Farms are located where food is needed and consumed, significantly lowering carbon emissions from lengthy food distribution systems",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "kswo",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-152e1824-6e31-4b83-82ca-1cfc82eb09c3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EXXE2-LER58-6XUHC-7GNKQ-E925V",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EXXE2-LER58-6XUHC-7GNKQ-E925V",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5foyl2xpma-f-18e9599ab-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137649","ak.ai":parseInt("677265",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a98763e3","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37986,"ak.gh":"23.220.106.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635433432","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/C38QEOcd6ttnb/DrPGysR+Xugap121V2k5IyswGkO4Qp7t73phGa0ZTkjIv/O7q+gYKWuv/puBJm080YEV4+VL4xbKDBzPmrXQCtBBJI8IMLBtiGWljQd5lTgmRfkg2pqJG8qUEiDjVmRd9pJeE6ZeVF7OE+Bf+52JRbsSYGqk19OzygW2oDyELsNj96bnqX6UmVyVP12LCVD87H+wTVsMgF/bmLWvCVerw926ClYckdAGWqFaQtDHqyHGqCS5qgNuoR6P8DuxBo7NqzFpBnz7DJVS6RqBmsd4xksjdNnpdUfNi7ngfW5BwW/XnTuIjLZws/8XFBVhWG7I+LcZEkhxKlw+M5bE92ohWYhYypBH5Ln8qkrR8kOuOZROTA9atGBNH3HgRCM0u9pQvokqhBXfXXfE7h2e1JcfIhRj+wsg=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/expert-connections">Expert Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/pet-of-the-week">Pet of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.kswo.com/2020/04/02/graytv-local-connect-shop-buy/" rel="noopener noreferrer" target="_blank">GrayTV Local | Connect, Shop, Buy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="mailto:news@kswo.com?subject=News Tip from KSWO.com" rel="noopener noreferrer" target="_blank">Click to email a news tip</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kswo.jpg?d=199&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kswo.svg?d=199&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kswo.svg?d=199&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Medwatch</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/good-news">Good News</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">uShare w/7News</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="mailto:news@kswo.com?subject=News Tip From KSWO.com" rel="noopener noreferrer" target="_blank">Have a news tip? Send us an email</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-coverage">Exclusive Content</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Medwatch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">5th Season</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school">High-School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/cameron/">Cameron</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/oklahoma-university/">Oklahoma University</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/oklahoma-state-university/">Oklahoma State University</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">uShare w/7News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kswo-digital-marketing.shortstack.com/V8NmjN" rel="noopener noreferrer" target="_blank">KSWO Digital Marketing</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=Qvcx_1B93FmrSiO9fIIYCQ" rel="noopener noreferrer" target="_blank">KSWO Career Openings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/expert-connections">Expert Connections</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/pet-of-the-week">Pet of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wilx.com/powernation" rel="noopener noreferrer" target="_blank">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17309/kswo/vod#2:19121333" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KSWO on FACEBOOK" class="p-2" href="https://www.facebook.com/KSWO7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KSWO on TWITTER" class="p-2" href="https://www.twitter.com/KSWO_7NEWS" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>GrowPods are Portable Farms that Can Help Reduce Agriculture's Global Carbon Footprint</span></h1><h5 class="subheadline | font-weight-light col"><span>Controlled Environment Farms are located where food is needed and consumed, significantly lowering carbon emissions from lengthy food distribution systems</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 28, 2021 at 8:53 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">CORONA, Calif.</span>, <span class="xn-chron">Oct. 28, 2021</span> /PRNewswire/ -- <b>GP Solutions</b> (Ticker: GWPD), announced that <b>GrowPods</b> provide businesses, communities, farmers and non-profit organizations a way to grow healthy and clean food while reducing carbon footprints.</p><p class="text | article-text">According to the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3339447-1&amp;h=586351659&amp;u=https%3A%2F%2Fwww.wri.org%2Finsights%2F6-ways-us-can-curb-climate-change-and-grow-more-food&amp;a=World+Resources+Institute" rel="nofollow" target="_blank">World Resources Institute</a>, agriculture plays in central role in carbon pollution.</p><p class="text | article-text">Earlier this year, Secretary of Agriculture <span class="xn-person">Sonny Perdue</span> called for innovation in reducing agricultural carbon emissions while increasing production.</p><p class="text | article-text">GP Solutions heard the call for innovation and has introduced what some are calling "a revolution in agriculture."</p><p class="text | article-text">One of the biggest contributors to global carbon pollution is food transportation. Over 95% of the lettuce and the majority of some other vegetables consumed in US markets are grown in <span class="xn-location">California</span> and <span class="xn-location">Arizona</span> and trucked long distances. According to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3339447-1&amp;h=1436453592&amp;u=https%3A%2F%2Fwww.agritecture.com%2Fblog%2F2021%2F1%2F20%2Fcalculating-the-carbon-footprint-of-vertical-farming-and-traditional-farming&amp;a=reports" rel="nofollow" target="_blank">reports</a>, these trucks can emit as much as 9,033.2 lbs of CO2 getting this food to market.</p><p class="text | article-text"><b>GrowPods</b> can help reduce the carbon footprint by bringing the farm closer to the point of consumption.</p><p class="text | article-text">The World Resources Institute says a multi-pronged approach is necessary to reduce carbon emissions while simultaneously meeting rising demand for food, and increasing resilience to extreme weather. "A recurring theme in our research was the need to advance technological innovation," the organization reported.</p><p class="text | article-text">"Growing and distributing vegetables locally is one of the most effective ways to lower our society's carbon footprint," said <span class="xn-person">George Natzic</span>, President of GP Solutions. "GrowPods can bring food where it's needed, reduce carbon emissions, and create economic opportunities."</p><p class="text | article-text"><b>GrowPods</b> are also now available with additional methods to reduce carbon footprints, including solar power and other off-the-grid solutions.</p><p class="text | article-text">For more information on <b>GrowPods</b>, or to find out how to start a farm near you, contact <b>GP Solutions</b> at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3339447-1&amp;h=1338647622&amp;u=https%3A%2F%2Fwww.growpodsolutions.com%2F&amp;a=www.growpodsolutions" rel="nofollow" target="_blank">www.growpodsolutions</a>, or call: (951) 549-9490.</p><p class="text | article-text"><b>Forward-Looking Statements</b></p><p class="text | article-text">This release includes predictions or information considered "forward-looking" within securities laws. These statements represent Company's current judgments but are subject to uncertainties that could cause results to differ. Readers are cautioned to not place undue reliance on these statements, which reflect management's opinions only as of the date of this release. The Company is not obligated to revise any statements in light of new information or events.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/growpods-are-portable-farms-that-can-help-reduce-agricultures-global-carbon-footprint-301411109.html">https://www.prnewswire.com/news-releases/growpods-are-portable-farms-that-can-help-reduce-agricultures-global-carbon-footprint-301411109.html</a></h6></div></div></div><p class="text | article-text">SOURCE  GP Solutions</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/aa7OTLMQROAL9ibLzIxaB-DJj04=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA56067&amp;Transmission_Id=202110280953PR_NEWS_USPR_____LA56067&amp;DateId=20211028" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kswo" style="display:none" data-fusion-component="footer-kswo"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KSWO</li><li class="footer-contact | footer-address">1401 SE 60th Street</li><li class="footer-contact | footer-city-state">Lawton, OK 73501</li><li class="footer-contact | footer-phone">(580) 355-7000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kswo-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kmize@kswo.com" rel="noopener noreferrer" target="_blank">KMIZE@KSWO.COM (580) 355-7000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.raycommedia.com/kswo/KSWO_EEO.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kswo" style="display:none" data-fusion-component="footer-kswo"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>