<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=406330164"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KSWO"/><meta name="burst" content="kswo"/><meta property="og:url" content="https://www.kswo.com/prnewswire/2021/12/22/pope-francis-welcomes-audience-fair-play-menarini-award/"/><link rel="canonical" href="https://www.kswo.com/prnewswire/2021/12/22/pope-francis-welcomes-audience-fair-play-menarini-award/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="In the year of its 25th anniversary, a delegation of Menarini Fair Play Ambassadors was received in audience by the Holy Father in the Paul VI Audience Hall"/><meta property="og:description" content="In the year of its 25th anniversary, a delegation of Menarini Fair Play Ambassadors was received in audience by the Holy Father in the Paul VI Audience Hall"/><meta name="twitter:description" content="In the year of its 25th anniversary, a delegation of Menarini Fair Play Ambassadors was received in audience by the Holy Father in the Paul VI Audience Hall"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119588288052850"/><meta property="article:publisher" content="https://www.facebook.com/KSWO7News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/xLvdV-36SsLNKfzBMJwYimr4X_M=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/P2BOCWVHIYDWRNVUCRGWIYX57A.jpg"/><meta name="twitter:image" content="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/xLvdV-36SsLNKfzBMJwYimr4X_M=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/P2BOCWVHIYDWRNVUCRGWIYX57A.jpg"/><meta property="og:site_name" content="https://www.kswo.com"/><meta property="og:title" content="POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD"/><meta name="twitter:title" content="POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KSWO_7NEWS"/><meta name="twitter:creator" content="@KSWO_7NEWS"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KSWO",
  "url": "https://www.kswo.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=213"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KSWO7News/",
    "https://www.twitter.com/KSWO_7NEWS/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD",
  "url": "https://www.kswo.com/prnewswire/2021/12/22/pope-francis-welcomes-audience-fair-play-menarini-award/",
  "image": "https://gray-kswo-prod.cdn.arcpublishing.com/resizer/xLvdV-36SsLNKfzBMJwYimr4X_M=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/P2BOCWVHIYDWRNVUCRGWIYX57A.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "In the year of its 25th anniversary, a delegation of Menarini Fair Play Ambassadors was received in audience by the Holy Father in the Paul VI Audience Hall",
  "keywords": [],
  "headline": "POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kswo.com/prnewswire/2021/12/22/pope-francis-welcomes-audience-fair-play-menarini-award/"
  },
  "author": {
    "@type": "Organization",
    "name": "KSWO"
  },
  "publisher": {
    "name": "KSWO",
    "url": "https://www.kswo.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kswo.com/pf/resources/images/logo-off-site/kswo.png?d=213"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-22T20:48:00Z",
  "datemodified": "2021-12-22T20:48:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=213" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=213" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=213" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=213"/><link rel="stylesheet" href="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/dist/kswo/css/main.css?d=213"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=213" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kswo/favicon.ico?d=213"/><script type="text/javascript" src="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=213"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2yangzGnYaw-mWsIAqrdwC-3wfPxK9cSrl_b2OVgI6TUS4jdtd8sLkvg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2immSRbYEexg_0umgAb3uYfliAkduW3eYJOIEcgL5Dr8SAW71cTN21p9lj2Kv23XpkZa_lje5w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kswo-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=213"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kswo.com/prnewswire/2021/12/22/pope-francis-welcomes-audience-fair-play-menarini-award/",
        contentId: "CFPFSP3RURC5FIH6NODW4UNREA",
        contentKewords: [ ],
        contentName: "POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/22/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "In the year of its 25th anniversary, a delegation of Menarini Fair Play Ambassadors was received in audience by the Holy Father in the Paul VI Audience Hall",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "22",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "kswo",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kswo.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 370,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e5b7b4b4-fc78-4d78-8816-59d3f866bc67","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EXXE2-LER58-6XUHC-7GNKQ-E925V",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"EXXE2-LER58-6XUHC-7GNKQ-E925V";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxz7fcyyods7fq-f-57cf0995c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137649","ak.ai":parseInt("677265",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"24deb7ae","ak.r":37045,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":36000,"ak.gh":"23.207.198.44","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1640208331","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/J7swWQzagrTOd0X4VXchpEZxByjgqXrgx89FV56TyaTI5MmoUIiv1w2ZR95l4xUYKpZW/NERFZLC6U5fmI2AWOYxisFALfjkVe8t3IUhg6wnXyk16wcpPJA3IEyEa4OempcYcyaflpfIwU9TPksyvcjfl1lL9p+KsmlYk9u+uKI5gJN+Pp+JV/tnm8zrIs1BPSRA51wLGPN+40O1RiDL2zKSE2iDGErrzGE7GFbTCRritq1VAv9OU2+Vi9Hrb2SvlqPN2S6DaQo0lKGiml63dvJOhYYMNYXrxODHs5OjDLzwUsyJb2smXX1UZFWRfHNmdtNPEeqk+iBdJ51DeDb6/4KQTdIp8/vRWw3cci8Rea9g9CrG4y6ORrz95P/N9TIu9ItKIDs0k9JbkDk5vlC4K4/j8t6jSgyE5UEp+Z+TT4=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/expert-connections">Expert Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/pet-of-the-week">Pet of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.kswo.com/2020/04/02/graytv-local-connect-shop-buy/" rel="noopener noreferrer" target="_blank">GrayTV Local | Connect, Shop, Buy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="mailto:news@kswo.com?subject=News Tip from KSWO.com" rel="noopener noreferrer" target="_blank">Click to email a news tip</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kswo.jpg?d=213&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kswo.svg?d=213&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kswo.svg?d=213&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Medwatch</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/good-news">Good News</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">uShare w/7News</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="mailto:news@kswo.com?subject=News Tip From KSWO.com" rel="noopener noreferrer" target="_blank">Have a news tip? Send us an email</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-coverage">Exclusive Content</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Medwatch</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">5th Season</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school">High-School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/cameron/">Cameron</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/oklahoma-university/">Oklahoma University</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/ncaa/oklahoma-state-university/">Oklahoma State University</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">uShare w/7News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kswo-digital-marketing.shortstack.com/V8NmjN" rel="noopener noreferrer" target="_blank">KSWO Digital Marketing</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=Qvcx_1B93FmrSiO9fIIYCQ" rel="noopener noreferrer" target="_blank">KSWO Career Openings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/expert-connections">Expert Connections</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/pet-of-the-week">Pet of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wilx.com/powernation" rel="noopener noreferrer" target="_blank">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17309/kswo/vod#2:19121333" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KSWO on FACEBOOK" class="p-2" href="https://www.facebook.com/KSWO7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KSWO on TWITTER" class="p-2" href="https://www.twitter.com/KSWO_7NEWS" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">4 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>POPE FRANCIS WELCOMES IN AUDIENCE THE FAIR PLAY MENARINI AWARD</span></h1><h5 class="subheadline | font-weight-light col"><span>In the year of its 25th anniversary, a delegation of Menarini Fair Play Ambassadors was received in audience by the Holy Father in the Paul VI Audience Hall</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 22, 2021 at 2:48 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->37 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">VATICAN CITY</span>, <span class="xn-chron">Dec. 22, 2021</span> /PRNewswire/ -- This morning, in the solemn setting of the Paul VI Audience Hall, a delegation of Fair Play Menarini Ambassadors was received in audience by the Holy Father, bearing messages of hope, respect, ethics, and dedication to others, typical of fair play.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Pope Francis with the International Fair Play Menarini ambassadors © Vatican Media" height="300" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/XTUT3ZxLH8bmmjbIeSih7g5qsek=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1715529/Pope_Francis_International_Fair_Play_Menarini.jpg" width="980"/></div><figcaption class="figure-caption">Pope Francis with the International Fair Play Menarini ambassadors © Vatican Media</figcaption></figure><p class="text | article-text">The Fair Play Award, committed to the common good of sport has, every year since 1996, acknowledged sportspeople and institutions from all over the world who have distinguished themselves for their ethics and contribution to society. Since the very first edition, award winners have also become Fair Play Menarini Ambassadors, representing the noblest values of sport and becoming positive role models and examples for future generations.</p><p class="text | article-text">During this morning's audience, a large delegation of Fair Play Menarini Ambassadors, representing winners of past editions of the Fair Play Menarini Award, had the honour of being able to confer a commemorative plaque to the Holy Father as Fair Play Ambassador.</p><p class="text | article-text">"<b><i>Pope Francis</i></b><i> teaches us every day the importance of values such as brotherhood, solidarity, and respect for others. Being received in audience by the <b>Holy Father</b> to acknowledge the healthy values of sport and life has been a precious gift for the Fair Play Menarini Ambassadors," </i>declared <b><span class="xn-person">Lucia and Alberto Giovanni Aleotti</span></b>, shareholders and members of the Menarini Board. "<i>The words of <b>Pope Francis</b>, together with the examples set by the Fair Play Ambassadors, remind us all how the true champions in life are those who, even in the most difficult moments, rely on their dedication and talent, always respect the rules, and are willing to shake the hand of their opponents."</i></p><p class="text | article-text">Here below is the list of Fair Play Menarini Ambassadors and representatives present this morning:</p><ul class="list | article-list"><li><span>Giuseppe Abbagnale – Olympic champion in rowing and Chairman of the Italian Rowing Federation</span></li><li><span>Agostino Abbagnale – Olympic champion in rowing</span></li><li><span><span class="xn-person">Romano Battisti</span> –Olympic champion in rowing and <span class="xn-person">Luna Rossa</span> crew member</span></li><li><span><span class="xn-person">Massimo Bonini</span> –Football coach</span></li><li><span><span class="xn-person">Serse Cosmi</span> – Football coach</span></li><li><span><span class="xn-person">Ferdinando De Giorgi</span> –Trainer of <span class="xn-location">Italy's</span> National male volleyball team</span></li><li><span><span class="xn-person">Gabriella Dorio</span> – Olympic champion in athletics</span></li><li><span><span class="xn-person">Andrea Giani</span> - Volleyball coach</span></li><li><span><span class="xn-person">Pietro Giurdanella</span> – FNOPI Board member</span></li><li><span>Eleonora Goldoni – Football player</span></li><li><span><span class="xn-person">Carolina Kostner</span> – Olympic ice skating champion</span></li><li><span><span class="xn-person">Andrea Lucchetta</span> – Former volleyball player and sports commentator</span></li><li><span><span class="xn-person">Carolina Morace</span> – Football coach</span></li><li><span><span class="xn-person">Manuel Poggiali</span> – World motorcycling champion</span></li><li><span><span class="xn-person">Francesca Porcellato</span> – Paralympic champion in athletics and skiing</span></li><li><span><span class="xn-person">Elisa Santoni</span> – Olympic champion in rhythmic gymnastics</span></li><li><span><span class="xn-person">Ylenia Scapin</span> – Olympic champion in judo</span></li><li><span><span class="xn-person">Giusy Versace</span> – Paralympic athlete and member of Parliament</span></li></ul><p class="text | article-text">Photograph attached to this press release: <br/>All rights to this photo belong to © Vatican Media</p><p class="text | article-text"><b>Follow us on social media:<br/></b>Facebook: @PremioFairPlayMenarini - Twitter: @PremioFairPlay - Instagram: @premiofairplay_menarini <br/>YouTube: Premio Internazionale Fair Play Menarini <br/><b>Official hashtags:<br/></b>#FairPlayMenarini #PremioFairPlayMenarini #XXVFairPlayMenarini</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/-_E960qdp_qABMv5T4hIlb1mD_Q=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1715527/logo_fair_play_menarini_international_award_Logo.jpg" width="980"/></div></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/pope-francis-welcomes-in-audience-the-fair-play-menarini-award-301450098.html">https://www.prnewswire.com/news-releases/pope-francis-welcomes-in-audience-the-fair-play-menarini-award-301450098.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Menarini Industrie Farmaceutiche Riunite</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kswo-prod.cdn.arcpublishing.com/resizer/vSlcXd8nUdgBDXeXJTZxAtS9ORU=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LN15860&amp;Transmission_Id=202112221548PR_NEWS_USPR_____LN15860&amp;DateId=20211222" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kswo" style="display:none" data-fusion-component="footer-kswo"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KSWO</li><li class="footer-contact | footer-address">1401 SE 60th Street</li><li class="footer-contact | footer-city-state">Lawton, OK 73501</li><li class="footer-contact | footer-phone">(580) 355-7000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KSWO-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kmize@kswo.com" rel="noopener noreferrer" target="_blank">KMIZE@KSWO.COM (580) 355-7000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.raycommedia.com/kswo/KSWO_EEO.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kswo" style="display:none" data-fusion-component="footer-kswo"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>